Xero Integration - Actuals not importing
Issue:
When trying to import your Actuals into Forecast 5 using the Xero integration, some or all figures are not pulling through.
Cause:
This could be due to lack of connection or locked accounts.
Solution:
1. Check that you have re-established the connection to Xero.
2. Check that your Xero settings have not locked the dates you are trying to import from:
      - Login to Xero
      - Go to Settings > Advanced Settings > Financial Settings
      - Under Lock Dates, check that the lock dates are not after the date you are tying to import:
- Related Articles
- Sage 200 Integration Guide- Speed up your budgeting process! The integration process will effectively and efficiently create a budget from your Sage 200 companies historical data, enabling you to prepare next year’s budgets, import Opening Balances and Actuals with a click of a ... 
- Xero Integration Error: Returned Empty Data- Issue: I receive an error message when trying to connect to Xero using the new Auth. Cause: This could be caused by the port being used by another application, therefore preventing the connection from establishing and Forecast 5 from getting the ... 
- Xero Integration Error: Method Not Found- Issue: Connection to Xero is OK, but when clicking the import data button an error is reported: Solution: Uninstall and reinstall Forecast 5. 
- Xero Integration to Forecast 5 Guide- From Xero to Budgeting Hero!  The integration* process will effectively create a budget from your Xero companies historical data, enabling you to prepare next year’s budgets, import Opening Balances and Actuals with a click of a button and extract ... 
- Record List Import - Wages importing negative- Issue: When using the Record List import to bring in your data from Excel, the wages records are importing as negative values. Solution: Until a permanent solution is found, follow the steps below: 1. Enter 0 in the set all box of each wages record. ...